ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Technical Talk > Navigation, Audio, Bluetooth, Stereo, Electronics Talk
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      05-30-2020, 06:55 PM   #1
Dynamics99
New Member
0
Rep
21
Posts

Drives: BMW Z4 3.0i
Join Date: Oct 2019
Location: Philadelphia

iTrader: (0)

Z4m Cluster into Z4 3.0i

Hi,

I have a used Z4m cluster with 214k miles laying around and my original cluster is almost 94k miles. Fitted into the dash and transfered the SA options from LCM to the IKE. Everything execpt the VIN and Mileage are correct.Speedo, tach, fuel, and oil temp works along with the BC functions but tamper dot is there and the cluster mileage 214k. Do I have to swap the m35080 chip for a new one or is there a device that does onboard circuit programming? Cluster production date is 2nd week 2006.

Last edited by Dynamics99; 06-01-2020 at 09:22 PM..
Appreciate 0
Post Reply

Bookmarks

Tags
bmw, cluster, instrument cluster, z4m

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:50 AM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST