ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Roadster and Coupe > Regional Forums > Australia
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      07-08-2017, 04:07 AM   #1
///ASN
Second Lieutenant
22
Rep
202
Posts

Drives: E92 M3
Join Date: Sep 2016
Location: Perth

iTrader: (0)

Weird noise from engine bay - not ticking noise by lifter

Hi all,
My friend's car is having a weird whining noise from the engine bay.
It's definitely not the common ticking noise by the valve lifter but some sort of other weird noise.
I can hear it even with the bonnet closed and while driving.
Anyone would know what might possibly wrong? Or the cause of it please?
Very frustrating now.
People are looking at me when I am at the traffic light.


Appreciate 0
      07-12-2017, 12:29 AM   #2
JN
Registered
Australia
0
Rep
2
Posts

Drives: BMW Z4 2003 3.0i
Join Date: Jun 2017
Location: Sydney

iTrader: (0)

It could be the Bearing on the Idler pulley. It's the pulley near the Alternator. Mine was making a similar noise a few weeks ago. I change the pulley and no more noise.

That's if it's the noise I'm thinking of in the Video. It's hard to tell.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:07 AM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST