ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Roadster and Coupe > General BMW Z4 Forum
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      10-11-2010, 06:16 PM   #1
rccardude909
New Member
0
Rep
5
Posts

Drives: 3.0si
Join Date: Feb 2010
Location: San Diego

iTrader: (0)

Rear Suspension Groaning

I have a 07 3.0si coupe and I was wondering if anyone has experienced a groaning from the rear when the suspension is loaded unevenly. I.e. going into driveways, going over speedbumps. The first time BMW told me it was the interior panels so they removed all and reassembled with felt tape. But the problem resurfaced within 1 day. Now its been sitting at BMW for 4 days and they still haven't found the problem yet. The car has never been in any accidents nor has it even been modified. Any insight would be greatly appreciated.
Appreciate 0
      10-11-2010, 07:13 PM   #2
mfanatic325
///M-fanatic
mfanatic325's Avatar
Taiwan
152
Rep
3,883
Posts

Drives: '01 911 Turbo
Join Date: Oct 2007
Location: Cupertino, CA.

iTrader: (23)

Hmm maybe just chassis flex sound? Or the spring rubbing against the control arm/perch? Or just the shocks/struts themselves compressing/decompressing, which affects the possible spring rubbing noise too. I haven't checked on this specific car, but sometimes they put a little rubber casing around the top of the spring, and sometimes that rubs against each other and might cause sounds.
Appreciate 0
      10-11-2010, 07:44 PM   #3
CJW2OO4
Captain
United_States
34
Rep
787
Posts

Drives: M2 Past F13 E86&E85M E86 2E46
Join Date: Apr 2010
Location: Boston

iTrader: (4)

my 3.0si does the same thing.
Appreciate 0
      10-11-2010, 09:50 PM   #4
EMP07
First Lieutenant
EMP07's Avatar
23
Rep
398
Posts

Drives: Z4M
Join Date: Dec 2008
Location: Bay Area

iTrader: (6)

my M coupe does the same thing. Think it might be chassis flex of some sort. dealer could not figure it out either...
Appreciate 0
      10-12-2010, 07:44 AM   #5
Huz-Z
Brigadier General
Huz-Z's Avatar
Canada
353
Rep
3,182
Posts

Drives: Z4 3.0si, 328 XDrive, X5 35i
Join Date: Aug 2009
Location: Canada

iTrader: (0)

The rear suspension of my 3.0si roadster is not exhibiting that issue. She's got about 23,000 miles on her, so maybe its something that happens as the suspension gets a few more miles on it.

Cheers!
__________________
Huz-Z


BMW Z4 3.0si Roadster. Montego Blue Metallic. Premium and Sport Package.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:32 PM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST