ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Technical Talk > Navigation, Audio, Bluetooth, Stereo, Electronics Talk
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      04-10-2019, 09:59 PM   #1
Danny_P
New Member
0
Rep
10
Posts

Drives: 2006 BMW 3.0 SI
Join Date: Oct 2018
Location: California

iTrader: (0)

e86 coupe Constant Static Radio

Whenever I turn on my radio I always get a constant static and it can never find a station

I replaced the antenna and I still get the static.

I even replaced the head unit and got a new harness but there still is a constant static.

The aux works completely fine, but i cant figure out why it cant find a station. I have even changed the "area" on the Carver system and nothing changed. Does anyone have an idea to why this might be happening???
Appreciate 0
      04-11-2019, 08:09 AM   #2
ZMCoupe
Private First Class
Canada
19
Rep
181
Posts

Drives: 2007 M Coupe
Join Date: Jul 2014
Location: Muskoka Ontario

iTrader: (0)

I have always had terrible reception but I chalked it up to my stubby antenna, one day out of curiosity I replaced it with the factory one with no discernible improvement. Now my factory aux is crapping out (not sure why but something has happened to the port).

How do you change the “area”? I haven’t come across that before.

Thanks
Appreciate 0
      04-14-2019, 11:18 PM   #3
StickMon
My other car is on Mars
StickMon's Avatar
United_States
580
Rep
3,066
Posts

Drives: 2006 MR
Join Date: Feb 2011
Location: Lo-Cal

iTrader: (1)

There's an antenna "diversity" box in the trunk and another wire antenna under the rear bumper cover.
__________________
Warning: May contain traces of nuts.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:28 AM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST