ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Roadster and Coupe > General BMW Z4 Forum
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      04-27-2009, 12:48 PM   #23
Engineer Daddy
Private First Class
United_States
2
Rep
120
Posts

Drives: '08 M Coupe
Join Date: Jun 2007
Location: USA

iTrader: (0)

Sorry to hear about this. You would think that the Germans would know everything about these cars, but I have not found this to be true. I had to bring in the thread from Ron on the 3 way flasher in order for them to figure it out. I did bring in the threads about motor mount bolts and gave them to Krauth to have them check the torque on mine before I shipped it back to the states, which I am assuming is where you are taking it. So they are aware of the issues. I hope it gets taken care of and if it was going to happen, luckily it was before the warranty is up. I could be wrong but I think the warranty is only 24 months in Europe?
On a side note, it sounds like you might consider a second car, maybe a 95 Golf III....
__________________

2008 M Coupe
1984 Mini (born 11 APR 84)
Appreciate 0
      04-27-2009, 01:09 PM   #24
O-cha
Brigadier General
O-cha's Avatar
121
Rep
4,727
Posts

Drives: Mcoupe
Join Date: Oct 2007
Location: In front of you

iTrader: (2)

Send a message via AIM to O-cha
Quote:
Originally Posted by thekurgan View Post
Ron, do you know how they addressed this issue for vehicles produced after 3/08? Different bolts? Heat shielding?
According to the TSB the bolts were exposed to heat during the assembly process causing the issue, not a road issue.

However the "details" they provide in TSBs don't often prove to be very accurate.
__________________
Appreciate 0
      04-27-2009, 01:53 PM   #25
Dammmittt
My favorite sign.
Dammmittt's Avatar
South Korea
108
Rep
4,332
Posts

Drives: 2007 M Coupe
Join Date: Dec 2006
Location: Der Autobahnen

iTrader: (0)

Quote:
Originally Posted by Engineer Daddy View Post
Sorry to hear about this. You would think that the Germans would know everything about these cars, but I have not found this to be true. I had to bring in the thread from Ron on the 3 way flasher in order for them to figure it out. I did bring in the threads about motor mount bolts and gave them to Krauth to have them check the torque on mine before I shipped it back to the states, which I am assuming is where you are taking it. So they are aware of the issues. I hope it gets taken care of and if it was going to happen, luckily it was before the warranty is up. I could be wrong but I think the warranty is only 24 months in Europe?
On a side note, it sounds like you might consider a second car, maybe a 95 Golf III....
That's what I've heard also, but that's gotta be BS. They are supposed to honor the parts under warranty even though they don't honor the services.

As far as the second car goes...it's on order. Hopefully it'll be here soon
__________________


07 ///M Coupe (Premium Package) Black Saphire Ext. Imola Red Int.

Best Website EVER!
Appreciate 0
      04-27-2009, 03:10 PM   #26
Engineer Daddy
Private First Class
United_States
2
Rep
120
Posts

Drives: '08 M Coupe
Join Date: Jun 2007
Location: USA

iTrader: (0)

on order? what did you order?

As for the warranty: I am pretty sure that the BMW warranty is 24 months/unlimited mileage for everywhere except the US. Not to worry for this issue, but might want to find out and get what you can before it expires.
__________________

2008 M Coupe
1984 Mini (born 11 APR 84)
Appreciate 0
      04-27-2009, 11:46 PM   #27
jragan
Imola Lover
jragan's Avatar
United_States
18
Rep
743
Posts

Drives: 2007 Imola Red M Coupe
Join Date: Jul 2008
Location: Fort Worth, Texas

iTrader: (0)

Mine went at 10MPH over un-even pavement 5 months after I explicitly directed the dealer to check the torque on the bolts.
__________________
His: RIP-"Ruby" E86 ///M Coupe: Pics Track Pics Short Vids Long Vids
Hers: 997-1 C4S: Pics
Appreciate 0
      04-27-2009, 11:57 PM   #28
fatmatt0116
Hooligan
fatmatt0116's Avatar
United_States
37
Rep
681
Posts

Drives: 2014 Porsche Cayenne Turbo S
Join Date: Dec 2008
Location: Boston, MA

iTrader: (0)

I heard a snap sound a few weeks ago when accelerating over uneven pavement from a standstill. It almost sounded as if a rock kicked up into the undercarriage. I haven't noticed any subsequent symptoms of dysfunction since then, but you guys are making me paranoid so I'm taking it in to the dealer on Wednesday to have it checked. How drivable is the car after the mounts break?
__________________

2014 Porsche Cayenne Turbo S
2011 X5 5.0 Dinan - SOLD
2007 Imola Red Z4 M Coupe -SOLD
2004 Navy Blue BMW 325Ci
Appreciate 0
      04-28-2009, 12:01 AM   #29
jragan
Imola Lover
jragan's Avatar
United_States
18
Rep
743
Posts

Drives: 2007 Imola Red M Coupe
Join Date: Jul 2008
Location: Fort Worth, Texas

iTrader: (0)

Quote:
Originally Posted by fatmatt0116 View Post
I heard a snap sound a few weeks ago when accelerating over uneven pavement from a standstill. I haven't noticed any subsequent symptoms of dysfunction since then, but you guys are making me paranoid so I'm taking it in to the dealer on Wednesday to have it checked. How drivable is the car after the mounths break?
It's real obvious. If, on the passenger side of the engine compartment, the hat on the emissions valve attached to the side of the engine is resting on the aluminum heat shielding attached to the fender wall, then you're motor mount bracket bolt(s) have snapped.

I hit my SOS button and had mine towed the next morning after limping it home a few blocks. You're adding a lot of stress to other components if you continue driving it.
__________________
His: RIP-"Ruby" E86 ///M Coupe: Pics Track Pics Short Vids Long Vids
Hers: 997-1 C4S: Pics
Appreciate 0
      04-28-2009, 12:16 AM   #30
Dammmittt
My favorite sign.
Dammmittt's Avatar
South Korea
108
Rep
4,332
Posts

Drives: 2007 M Coupe
Join Date: Dec 2006
Location: Der Autobahnen

iTrader: (0)

Quote:
Originally Posted by fatmatt0116 View Post
How drivable is the car after the mounts break?
Quote:
Originally Posted by jragan View Post
It's real obvious. If, on the passenger side of the engine compartment, the hat on the emissions valve attached to the side of the engine is resting on the aluminum heat shielding attached to the fender wall, then you're motor mount bracket bolt(s) have snapped.

I hit my SOS button and had mine towed the next morning after limping it home a few blocks. You're adding a lot of stress to other components if you continue driving it.
Yeah, I wasn't exactly sure what had happened, the car just got loud, but I figured that since no engine lights where I could probably make it home. Just drove it real slow and careful, cuz everytime I hit a crack or bump in the road it was noticeably unhappy. I thought about having it towed to the dealer, but then thought that the tow truck probably wouldn't be as gentle with it as I would.
__________________


07 ///M Coupe (Premium Package) Black Saphire Ext. Imola Red Int.

Best Website EVER!
Appreciate 0
      04-28-2009, 09:44 AM   #31
rc'Z
Captain
United_States
9
Rep
821
Posts

Drives: 2009 335i Convertible
Join Date: Dec 2007
Location: Virginia

iTrader: (0)

Wonder if it might have had anything to do with the body shop that worked on it back in the States?
Appreciate 0
      04-28-2009, 10:39 AM   #32
fatmatt0116
Hooligan
fatmatt0116's Avatar
United_States
37
Rep
681
Posts

Drives: 2014 Porsche Cayenne Turbo S
Join Date: Dec 2008
Location: Boston, MA

iTrader: (0)

So it would be fairly noticeable is what you're saying? I drove it with no problem today, 0-60 from stop and I heard the same sound I originally described but the car keeps driving no problem. It happened when I shifted from first to second. Only heard it once. PRobably ust a rock or something.
__________________

2014 Porsche Cayenne Turbo S
2011 X5 5.0 Dinan - SOLD
2007 Imola Red Z4 M Coupe -SOLD
2004 Navy Blue BMW 325Ci
Appreciate 0
      04-28-2009, 11:26 AM   #33
Dammmittt
My favorite sign.
Dammmittt's Avatar
South Korea
108
Rep
4,332
Posts

Drives: 2007 M Coupe
Join Date: Dec 2006
Location: Der Autobahnen

iTrader: (0)

Quote:
Originally Posted by rc'Z View Post
Wonder if it might have had anything to do with the body shop that worked on it back in the States?
Doubt it, they only removed the bumper. Plus it's a fairly common thing for the car, which is pretty sad.
__________________


07 ///M Coupe (Premium Package) Black Saphire Ext. Imola Red Int.

Best Website EVER!
Appreciate 0
      04-28-2009, 01:49 PM   #34
Chuck I
Second Lieutenant
Chuck I's Avatar
United_States
13
Rep
259
Posts

Drives: '03 Z4 + '07 ///M Roadster
Join Date: Jun 2007
Location: Stephens City, VA USA

iTrader: (0)

Dammmittt... Are there only two mounts? I see one on each side. I'm going to put the car on a lift to see if there are more.... but that's all I see looking from the top... Thanks, Chuck I
Appreciate 0
      04-28-2009, 03:06 PM   #35
Dammmittt
My favorite sign.
Dammmittt's Avatar
South Korea
108
Rep
4,332
Posts

Drives: 2007 M Coupe
Join Date: Dec 2006
Location: Der Autobahnen

iTrader: (0)

Quote:
Originally Posted by Chuck I View Post
Dammmittt... Are there only two mounts? I see one on each side. I'm going to put the car on a lift to see if there are more.... but that's all I see looking from the top... Thanks, Chuck I
No idea man. I'm sure someone here knows...
__________________


07 ///M Coupe (Premium Package) Black Saphire Ext. Imola Red Int.

Best Website EVER!
Appreciate 0
      04-28-2009, 03:19 PM   #36
jragan
Imola Lover
jragan's Avatar
United_States
18
Rep
743
Posts

Drives: 2007 Imola Red M Coupe
Join Date: Jul 2008
Location: Fort Worth, Texas

iTrader: (0)

Quote:
Originally Posted by Chuck I View Post
Dammmittt... Are there only two mounts? I see one on each side. I'm going to put the car on a lift to see if there are more.... but that's all I see looking from the top... Thanks, Chuck I
Keep in mind, it's the motor mount bracket, not the motor mount itself. Specifically the bolts that attach the bracket to the frame. To be properly inspected, the passenger-side tire and potentially some of the body under-pinnings need to be removed.
__________________
His: RIP-"Ruby" E86 ///M Coupe: Pics Track Pics Short Vids Long Vids
Hers: 997-1 C4S: Pics
Appreciate 0
      04-28-2009, 08:19 PM   #37
Ron Stygar
Lieutenant
6
Rep
421
Posts

Drives: 2006 Z4 M Coupe
Join Date: Sep 2007
Location: USA

iTrader: (0)

Quote:
Originally Posted by jragan View Post
Keep in mind, it's the motor mount bracket, not the motor mount itself. Specifically the bolts that attach the bracket to the frame. To be properly inspected, the passenger-side tire and potentially some of the body under-pinnings need to be removed.
The motor mount brackets bolt to the engine block.
Appreciate 0
      04-28-2009, 10:55 PM   #38
epbrown
Colonel
epbrown's Avatar
United_States
46
Rep
2,131
Posts

Drives: BMW M Coupe, Porsche Boxster S
Join Date: May 2007
Location: Chicago, IL

iTrader: (0)

Quote:
Originally Posted by fatmatt0116 View Post
So it would be fairly noticeable is what you're saying?
Oh, yeah. Mine didn't make the noise immediately after the incident on Lake Shore Drive, but a few days later it was clear something was up. The motor will be vibrating too freely, changing the pitch. Like Dammitt, I drove it to the dealership, gingerly.
Appreciate 0
      04-29-2009, 11:20 AM   #39
Dammmittt
My favorite sign.
Dammmittt's Avatar
South Korea
108
Rep
4,332
Posts

Drives: 2007 M Coupe
Join Date: Dec 2006
Location: Der Autobahnen

iTrader: (0)

Quote:
Originally Posted by Engineer Daddy View Post
on order? what did you order?

As for the warranty: I am pretty sure that the BMW warranty is 24 months/unlimited mileage for everywhere except the US. Not to worry for this issue, but might want to find out and get what you can before it expires.
Didn't mean to ignore this post. Without giving away too many details, lets just say that it'll fill the practicality void and by my wife's DD.
__________________


07 ///M Coupe (Premium Package) Black Saphire Ext. Imola Red Int.

Best Website EVER!
Appreciate 0
      04-29-2009, 12:08 PM   #40
Rick Hunter
Skull Squadron Leader
Rick Hunter's Avatar
245
Rep
2,027
Posts

Drives: '07 M Coupé & '16 435xi GCoupé
Join Date: May 2007
Location: The Emerald City

iTrader: (19)

My guess would be... a C63 AMG.
__________________
Appreciate 0
      04-29-2009, 12:59 PM   #41
Dammmittt
My favorite sign.
Dammmittt's Avatar
South Korea
108
Rep
4,332
Posts

Drives: 2007 M Coupe
Join Date: Dec 2006
Location: Der Autobahnen

iTrader: (0)

Quote:
Originally Posted by Rick Hunter View Post
My guess would be... a C63 AMG.
Bigger, but in that price range
__________________


07 ///M Coupe (Premium Package) Black Saphire Ext. Imola Red Int.

Best Website EVER!
Appreciate 0
      04-30-2009, 01:07 AM   #42
MVF4Rrider
PCA, BMWCCA
MVF4Rrider's Avatar
83
Rep
2,060
Posts

Drives: 997S, MV Agusta F4, E46 M3
Join Date: Apr 2008
Location: Las Vegas NV

iTrader: (0)

Quote:
Originally Posted by Ron Stygar View Post
The motor mount brackets bolt to the engine block.

So is it the bolts that connect the bracket to the body or the bolts that connect the bracket to the block. BTW, this isn't a common problem. I had my service rep contact Munich on Tuesday. Nonetheless, I'm debating whether to have the bolts replaced (at my expense of course).
__________________
'08 Carrera S 6MT Guards Red/Black ext leather, Carbon fiber pkg, sport exh, sport chrono +, PASM, Nav, Bose, 19" forged turbos, red tranny tunnel
'07 MV Agusta F4 1000 R 1+1, Corse Red/Silver, RG3 race pipes and factory race ECU
Appreciate 0
      04-30-2009, 10:16 AM   #43
Rick Hunter
Skull Squadron Leader
Rick Hunter's Avatar
245
Rep
2,027
Posts

Drives: '07 M Coupé & '16 435xi GCoupé
Join Date: May 2007
Location: The Emerald City

iTrader: (19)

http://www.bimmerfest.com/forums/sho...9&postcount=42

Read up.
__________________
Appreciate 0
      04-30-2009, 10:51 AM   #44
jragan
Imola Lover
jragan's Avatar
United_States
18
Rep
743
Posts

Drives: 2007 Imola Red M Coupe
Join Date: Jul 2008
Location: Fort Worth, Texas

iTrader: (0)

Actually it's quite common.
__________________
His: RIP-"Ruby" E86 ///M Coupe: Pics Track Pics Short Vids Long Vids
Hers: 997-1 C4S: Pics
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:49 AM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST