ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Technical Talk > Suspension and Braking Chat
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      05-22-2019, 09:13 AM   #1
jns_e85
Private First Class
jns_e85's Avatar
40
Rep
180
Posts

Drives: 2004 z4 3.0i & 2006 z4M
Join Date: Feb 2014
Location: Chicago Area

iTrader: (1)

Rear suspension noise when starting from a stop?

Hi everyone! I am having a little suspension noise from the driver's side rear when I start moving from a stop. It is a slight groan/squeak as the weight transitions in the car. I can only hear it when starting from a stop, and not on the road. For the life of me, I cannot figure out what is causing it.

Currently have FA 500s, RE RSMs, AKG RTABS, and TC Kline 600lb rear springs.

I *think* it may be bushing related. Problem is, I have no idea which bushing....

I checked rear sway bar mounts and verified those are tight. Shock mounts are tight and I just replaced the rubber bushings with new per RE install specs (before swapping, I did tighten the old ones down too much which result in more noise, but the noise overall wasn't fixed with the new rubber). Rear shocks don't seem blown, and the noise existed before I installed the new TCK springs.

Anyone else have this issue and was able to rectify it?
__________________

2006 Z4M - Epic Tune / Turner Pulleys / Eventuri / Euro Headers / Section 1 / Custom Stromungs / FA 500 + Camber Bolts / VT Engine Mounts / RE Trans Mounts / AS SSK / Arc 8s
2004 Z4 3.0i - Koni Yellows / Style 224s / AFE / Stromung Exhaust / Z4M Engine Mounts / M3 Trans Mounts / Beisan VANOS / GAS DISA
Appreciate 0
      05-22-2019, 09:11 PM   #2
Clearancediver
Private First Class
8
Rep
154
Posts

Drives: 2004 Z4
Join Date: Oct 2012
Location: Victoria, BC Canada

iTrader: (0)

If you had said your emerg brake was engaged .... and you pushed down on the rear of the car... and heard the noise from the rear drivers side... I would have said emerg brake mechanism.

Wonder if you have emerg brake "tightened" up enough that the acceleration surge which "squats" the car is replicating this issue.
__________________
Sent from my smart phone...
Appreciate 0
      06-05-2019, 10:35 AM   #3
jns_e85
Private First Class
jns_e85's Avatar
40
Rep
180
Posts

Drives: 2004 z4 3.0i & 2006 z4M
Join Date: Feb 2014
Location: Chicago Area

iTrader: (1)

Gave in and took it to my indy. Culprit was discovered to be a loose trailing arm bushing bolt. Was only slightly loose but felt like an idiot for not checking that, since the moron who last touched it was me installing RTABs. Guess who is going to triple check his bolts from now on...
__________________

2006 Z4M - Epic Tune / Turner Pulleys / Eventuri / Euro Headers / Section 1 / Custom Stromungs / FA 500 + Camber Bolts / VT Engine Mounts / RE Trans Mounts / AS SSK / Arc 8s
2004 Z4 3.0i - Koni Yellows / Style 224s / AFE / Stromung Exhaust / Z4M Engine Mounts / M3 Trans Mounts / Beisan VANOS / GAS DISA
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:57 PM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST