ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Technical Talk > Navigation, Audio, Bluetooth, Stereo, Electronics Talk
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      05-19-2019, 09:32 PM   #1
jaskispyder
New Member
4
Rep
20
Posts

Drives: Z4
Join Date: Aug 2007
Location: na

iTrader: (0)

Odd balance issue in 2003 with DSP

When playing music, the left side sounds lower in volume. I check the balance and when I click the balance one spot to the left, sound gets louder and remains correct when I click back to even the balance. Is my head unit going bad? I can reproduce this issue. The amp has never gotten wet. Anyone know If the business CD is all the same no matter if I have DSP or not? I am looking at used HU. Car has been kept inside and low miles. I have an X3 with a business CD which I can swap to test.the X3 doesn't have DSP, if that matters.
Appreciate 0
      05-20-2019, 01:07 AM   #2
KevinC
your average JAMF
KevinC's Avatar
United_States
307
Rep
1,994
Posts

Drives: '08 Z4MC, '16 Golf R
Join Date: Oct 2005
Location: Hereford, AZ

iTrader: (0)

Garage List
The HU's are all the same. No idea what might be going on there though. Hopefully not an amp issue - those things are hard to find nowadays and expensive when you can find one.
__________________
'08 Z4M Coupé LM08602
'19 Golf R
Appreciate 0
      05-20-2019, 06:11 AM   #3
jaskispyder
New Member
4
Rep
20
Posts

Drives: Z4
Join Date: Aug 2007
Location: na

iTrader: (0)

Thanks. It is certainly strange. I will test with X3 HU next.
Appreciate 0
      05-21-2019, 11:47 AM   #4
Clearancediver
Private First Class
12
Rep
168
Posts

Drives: 2004 Z4
Join Date: Oct 2012
Location: Victoria, BC Canada

iTrader: (0)

HU with DSP will have DSP settings available to be selected.

Also amp for DSP HU will have coaxial style single connection to amp as well as normal amp wiring harness.
__________________
Sent from my smart phone...
Appreciate 0
      05-21-2019, 11:59 AM   #5
Clearancediver
Private First Class
12
Rep
168
Posts

Drives: 2004 Z4
Join Date: Oct 2012
Location: Victoria, BC Canada

iTrader: (0)

Also.... if you move balance one click to left to even the sound (or more)... You leave it there and go on to next settings/exit settings.

If the balance now remains "good"... you don't have an issue with the HU.

Why after moving one click back to center of balance scale it seems to "remain" at same volume is indeed a puzzler.... but is not definitive of an issue. One click on balance is a pretty small change...

Depending upon type of music/frequency... and your individual hearing frequency deficits on right/left ears... They may together Influence how you hear...
__________________
Sent from my smart phone...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:04 PM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST