ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Technical Talk > Engine, Exhaust, Drivetrain Modifications
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      08-28-2019, 03:53 PM   #1
vt100
Enlisted Member
vt100's Avatar
5
Rep
45
Posts

Drives: '06 Z4MC, '12 128i
Join Date: Apr 2019
Location: SFO

iTrader: (0)

002D56, 005E19, and limp mode

Hi folks,

I've been struggling with this issue for the past 6 months or so.

For some reason the issue always happens when I'm cruising in 5th gear (RPMs @2000-2100) and trying to accelerate slightly will cause the dash lights to come up and engine immediately goes to the limp mode. Turning ignition off and the on brings it back to life like nothing has happened.

First couple of times it happened about 6 months ago. My battery was on the way to go so I attributed it to low voltage level in some DME circuits.
After replacing the battery the issue disappeared for long time. But yesterday it came back suddenly - good it was late at night and there were no cars around me

Sadly Google doesn't reveal anything meaningful. I've managed to find only 2 or 3 posts with references to 005E19 and all of them were resolved by changing / reflushing DME. And those were on E46 and E90 3-series.

Anyone experienced anything similar?
Any (even absolutely wild) thoughts are welcome


PS: thinking that maybe my alternator is going bad which might be causing battery undercharge and subsequently low voltage in DME?!
Appreciate 0
      08-28-2019, 05:11 PM   #2
dbarton62
Lieutenant Colonel
Canada
449
Rep
1,808
Posts

Drives: 04ZR 3.0 6 speed VF SC
Join Date: Feb 2013
Location: Kitchener Ontario Canada

iTrader: (2)

Any engine mods, addons or DME flashes that you know of?
__________________
Intercooled Vortech V3Si, custom ducting, 3.25 pulley, multi port WMI, Severn Tuning(pokeybritches), Tial BPV,Ceramic header, magnaflow section 1, SS race muffler, megan mounts,42 design catch can, CDV delete ,custom strut bar,3.64LSD, H&R bars, Hotchkis links.ST coils,Koni Yellows. Megan camber arms. Carbon interior, CF Aero.APEX
Appreciate 0
      08-28-2019, 06:27 PM   #3
vt100
Enlisted Member
vt100's Avatar
5
Rep
45
Posts

Drives: '06 Z4MC, '12 128i
Join Date: Apr 2019
Location: SFO

iTrader: (0)

Quote:
Originally Posted by dbarton62 View Post
Any engine mods, addons or DME flashes that you know of?
nope. the car is bone stock except for poly mounts and SS brake lines.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:48 PM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST