ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Roadster and Coupe > General BMW Z4 Forum
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      06-20-2020, 04:14 PM   #45
Jiaim
Private First Class
Jiaim's Avatar
64
Rep
139
Posts

Drives: 2007 PY Z4 3.0SI
Join Date: Feb 2009
Location: France

iTrader: (0)

Quote:
Originally Posted by pyshin View Post
Where are you hosting your photos? About 80% on this thread don't work so I'm just curious (tried looking on Chrome and Safari).
google photos, they don't appear ?
Appreciate 0
      06-20-2020, 04:26 PM   #46
pyshin
Private First Class
pyshin's Avatar
United_States
94
Rep
139
Posts

Drives: 2007 ib z4mc
Join Date: May 2020
Location: socal

iTrader: (1)

Quote:
Originally Posted by Jiaim View Post
google photos, they don't appear ?
Most do not, I tried on multiple browsers to be sure but maybe the hosting is country specific? Honestly I'm not sure, I go with Flickr and have had no issues for years.

This is how it appears on Chrome:


And this is how it appears on Safari:
Appreciate 0
      06-20-2020, 04:35 PM   #47
Jiaim
Private First Class
Jiaim's Avatar
64
Rep
139
Posts

Drives: 2007 PY Z4 3.0SI
Join Date: Feb 2009
Location: France

iTrader: (0)

I'll try to rehost them, they show up fine on all my devices.

Flickr is free ?
Appreciate 0
      06-20-2020, 05:04 PM   #48
pyshin
Private First Class
pyshin's Avatar
United_States
94
Rep
139
Posts

Drives: 2007 ib z4mc
Join Date: May 2020
Location: socal

iTrader: (1)

Quote:
Originally Posted by Jiaim View Post
I'll try to rehost them, they show up fine on all my devices.

Flickr is free ?
Maybe it's just me, hopefully someone else chimes in

Yeah Flickr is free
Appreciate 0
      06-20-2020, 05:54 PM   #49
wdb
dances with roads
wdb's Avatar
United_States
2928
Rep
3,502
Posts

Drives: '07 E86, '07 E93, '02 996
Join Date: Jul 2015
Location: the perimeter

iTrader: (4)

Quote:
Originally Posted by Jiaim View Post
google photos, they don't appear ?
I've had that problem on this site. Not sure if it's bimmerpost or google.
Appreciate 0
      06-21-2020, 08:38 AM   #50
Jiaim
Private First Class
Jiaim's Avatar
64
Rep
139
Posts

Drives: 2007 PY Z4 3.0SI
Join Date: Feb 2009
Location: France

iTrader: (0)

Everything sould be fixed now, flickr hosts the pics ! Can you confirm ?
Appreciate 0
      06-21-2020, 09:53 AM   #51
pyshin
Private First Class
pyshin's Avatar
United_States
94
Rep
139
Posts

Drives: 2007 ib z4mc
Join Date: May 2020
Location: socal

iTrader: (1)

Quote:
Originally Posted by Jiaim View Post
Everything sould be fixed now, flickr hosts the pics ! Can you confirm ?
All photos work now, gorgeous color.
Appreciate 1
Jiaim63.50
      06-23-2020, 04:53 PM   #52
Jiaim
Private First Class
Jiaim's Avatar
64
Rep
139
Posts

Drives: 2007 PY Z4 3.0SI
Join Date: Feb 2009
Location: France

iTrader: (0)

Received my coils, waiting the waterpump now

Appreciate 0
      06-29-2020, 02:59 PM   #53
Jiaim
Private First Class
Jiaim's Avatar
64
Rep
139
Posts

Drives: 2007 PY Z4 3.0SI
Join Date: Feb 2009
Location: France

iTrader: (0)

Waterpump came on saturday, now they need to make it work
Appreciate 0
      08-01-2020, 09:31 AM   #54
Jiaim
Private First Class
Jiaim's Avatar
64
Rep
139
Posts

Drives: 2007 PY Z4 3.0SI
Join Date: Feb 2009
Location: France

iTrader: (0)

Some news, car is at last running good ! No codes, no misfires everything is ok !

All the problems were caused by a faulty lambda pre cat on cylinders 1-2-3.

Engine is now fixed for a good time (4 lambdas, 6 coilpacks, 6 iridium sparkplugs, new waterpump, accessory belt ...) , runs well, E85 cost half a liter of gasoline here so it's now an econobox
Appreciate 0
      08-03-2020, 10:30 PM   #55
T-Bears
Private
T-Bears's Avatar
United_States
25
Rep
84
Posts

Drives: E85 2.5i
Join Date: Sep 2018
Location: SoCal

iTrader: (0)

Garage List
I love the color! Good work on painting the car & wheels.
Appreciate 0
      11-08-2020, 01:40 PM   #56
Jiaim
Private First Class
Jiaim's Avatar
64
Rep
139
Posts

Drives: 2007 PY Z4 3.0SI
Join Date: Feb 2009
Location: France

iTrader: (0)

Little exhaust blip from a sunny sunday of november, lockdown #2 allows me trip 1km around the house only lol

Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:33 PM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST