Bimmerpost for Android has just been updated to version 4.3.55 with a host of bug fixes. Try it out!
ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Roadster and Coupe > General BMW Z4 Forum
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      06-10-2010, 01:18 PM   #67
Flying Scotsman
Private First Class
Flying Scotsman's Avatar
3
Rep
146
Posts

Drives: BMW Z4 2.5L
Join Date: Jan 2010
Location: Long Island N.Y.

iTrader: (0)

Well i suppose i got what i asked for.....alarm doesn't fit!!!.

Bonnet switch straight forward BUT,,, alarm socket is the wrong shape and the cut outs on the socket are in the wrong place for the plug on my car. Aw well my fault for not checking the part number first, only $45.73 so may just try and bastardize the alarm socket to make it fit and hope the wiring hasn't changed.
Maybe for the benefit of others my car has a build date of October 2002 and it aint plug and play.
Appreciate 0
      06-10-2010, 01:21 PM   #68
mousitch
Dark Sider
mousitch's Avatar
United_States
81
Rep
1,765
Posts

Drives: 2008 Space Gray Z4MC
Join Date: Jan 2010
Location: Missouri

iTrader: (11)

Garage List
Send a message via Yahoo to mousitch
Machens BMW in Columbia MO wants $150 to activate alarm.

Guess I will just enjoy my chirping until I can find a shop with a programmer.
__________________


2008 Space Grey M Coupe-RPI Scoop-Gruppe M CAI-Eisenmann Race Cans-RE X-pipe-ECU Remap-H&R Sport springs-Zeck CDV delete-Stock Gloss black powder coated wheels-LED Tekarbon Angel Eyes Project-Michelin Super Sports-Hardwired Escort 9500ix-Alarm module added-stereo amp recoded to vert settings
Appreciate 0
      06-10-2010, 01:23 PM   #69
VinnieAces
Lieutenant Colonel
VinnieAces's Avatar
Canada
59
Rep
1,604
Posts

Drives: Imola Red Z4MC
Join Date: Apr 2010
Location: Ontario, Can

iTrader: (2)

Garage List
2006 Z4 M Coupe  [4.75]
damn..just emailed them and apparently they are not allowed to ship outside of the states...looks like i missed out
__________________
///M - Some Mods 'N Stuff
Appreciate 0
      06-10-2010, 01:48 PM   #70
SCHMOUPE
Lieutenant Colonel
SCHMOUPE's Avatar
United_States
88
Rep
1,742
Posts

Drives: 2007 Z4M Coupe
Join Date: Apr 2010
Location: NJ

iTrader: (7)

Garage List
2007 Z4M Coupe  [0.00]
Quote:
Originally Posted by VinnieAces View Post
damn..just emailed them and apparently they are not allowed to ship outside of the states...looks like i missed out
Why dont you PM the member 2 posts above who got it and cant fit it to his car? I am sure if you cover his postage to Canada, he'll ship
Appreciate 0
      06-10-2010, 01:48 PM   #71
inTgr8r
Lieutenant General
inTgr8r's Avatar
Canada
1232
Rep
10,937
Posts

Drives: E86 Z4MC; E92 M3
Join Date: Mar 2006
Location: Toronto

iTrader: (9)

Quote:
Originally Posted by VinnieAces View Post
anyone from Canada order and receive the item with no problems?
Quote:
Originally Posted by VinnieAces View Post
damn..just emailed them and apparently they are not allowed to ship outside of the states...looks like i missed out
If you have a big enough order, it's worth shipping to N.Falls and driving down to pick them up.

It's not worth it for a small order though.
For small orders, you need a friend or relative in the US to ship to.
__________________
Appreciate 0
      06-10-2010, 02:47 PM   #72
Huz-Z
Brigadier General
Huz-Z's Avatar
Canada
344
Rep
3,167
Posts

Drives: Z4 3.0si, 328 XDrive, X5 35i
Join Date: Aug 2009
Location: Canada

iTrader: (0)

If the set / kit will fit on my 2006 3.0 si, I'd be interested in one. Does anyone know if it will fit my car?

Cheers,
__________________
Huz-Z


BMW Z4 3.0si Roadster. Montego Blue Metallic. Premium and Sport Package.
Appreciate 0
      06-10-2010, 04:31 PM   #73
Flying Scotsman
Private First Class
Flying Scotsman's Avatar
3
Rep
146
Posts

Drives: BMW Z4 2.5L
Join Date: Jan 2010
Location: Long Island N.Y.

iTrader: (0)

It's a no go. Cut off the Alarm socket housing, but pins are offset wrong way to my plug. Again my fault for not checking.

Right guys i need a favour with anyone who has TIS wiring diagrams. Need to know which of the four coloured wires goes to which terminal on the alarm.

Many thanks in advance Craig.
Appreciate 0
      06-10-2010, 05:21 PM   #74
3002 tii
Lieutenant General
3002 tii's Avatar
United_States
924
Rep
10,884
Posts

Drives: E85, F25, I3
Join Date: Apr 2008
Location: CT

iTrader: (85)

Garage List
Quote:
Originally Posted by Huz-Z View Post
If the set / kit will fit on my 2006 3.0 si, I'd be interested in one. Does anyone know if it will fit my car?

Cheers,
i have a 3.0si and purchased/activated this kit successfully.
__________________
Appreciate 0
      06-10-2010, 08:38 PM   #75
Huz-Z
Brigadier General
Huz-Z's Avatar
Canada
344
Rep
3,167
Posts

Drives: Z4 3.0si, 328 XDrive, X5 35i
Join Date: Aug 2009
Location: Canada

iTrader: (0)

Quote:
Originally Posted by Dubbedown View Post
i have a 3.0si and purchased/activated this kit successfully.
Thanks for that!!!!
__________________
Huz-Z


BMW Z4 3.0si Roadster. Montego Blue Metallic. Premium and Sport Package.
Appreciate 0
      06-10-2010, 10:07 PM   #76
Flying Scotsman
Private First Class
Flying Scotsman's Avatar
3
Rep
146
Posts

Drives: BMW Z4 2.5L
Join Date: Jan 2010
Location: Long Island N.Y.

iTrader: (0)

If nobody can't help me with the wiring diagrams, can someone please take note which coloured wires goes to which terminal on the alarm, when they come to install their alarm system.

many thanks
Appreciate 0
      06-12-2010, 01:02 AM   #77
RobMCoupe
Captain
RobMCoupe's Avatar
35
Rep
863
Posts

Drives: 2007 Z4 M Coupe
Join Date: Feb 2010
Location: Bay Area

iTrader: (5)

I have my indy shop activate the alarm. It chirp twice to unlock and no chirp when locking. Is this normal?

There are two options when activating alarm. You can remote, key, or both. I selected both. I can't open the doors to test the alarm once it is armed.
Appreciate 0
      06-12-2010, 08:28 AM   #78
Flying Scotsman
Private First Class
Flying Scotsman's Avatar
3
Rep
146
Posts

Drives: BMW Z4 2.5L
Join Date: Jan 2010
Location: Long Island N.Y.

iTrader: (0)

Quote:
Originally Posted by RobMCoupe View Post
I have my indy shop activate the alarm. It chirp twice to unlock and no chirp when locking. Is this normal?

There are two options when activating alarm. You can remote, key, or both. I selected both. I can't open the doors to test the alarm once it is armed.
Leave your window down when you lock the car, then when it's locked reach in and open the door OR sit in the car, lock using remote and open door from the inside.
Appreciate 0
      06-15-2010, 01:24 AM   #79
sbtwister
Private
sbtwister's Avatar
0
Rep
52
Posts

Drives: 2005 3.0i Z4 Roadster
Join Date: Jun 2010
Location: Santa Barbara, CA

iTrader: (0)

wasupdu - Just received the kit from Tischer - tell me about the 2005 3.0i Roadster install. Specifically, was the connection for the siren found in the right rear wheel well as decsribed in an earlier post? How was it to remove the wheel well lining?
Any other surprizes?
Thanks for the help.
Appreciate 0
      06-15-2010, 01:09 PM   #80
Flying Scotsman
Private First Class
Flying Scotsman's Avatar
3
Rep
146
Posts

Drives: BMW Z4 2.5L
Join Date: Jan 2010
Location: Long Island N.Y.

iTrader: (0)

sbtwister,,

Please do me a HUGE favour, make a note of the four wire plug on the car. Which coloured wires goes to which numbered terminal ( 1 to 6 ) on the alarm socket please.

On mine 2003 probably same as yours. I removed road wheel (easier access), under rear bumper remove 3 self tapping fasteners. Inside wheel arch, remove 3 popper fasteners and pull wheel liner towards axel. Inside you will see wiring harness beside charcoal canister. The plug is taped to the wiring harness, just unwrap it. Mount alarm on 2 existing studs and remove dust cap from car wiring plug and plug into alarm. Replace everything in reverse,,,, thats it.
Appreciate 0
      06-15-2010, 03:22 PM   #81
sbtwister
Private
sbtwister's Avatar
0
Rep
52
Posts

Drives: 2005 3.0i Z4 Roadster
Join Date: Jun 2010
Location: Santa Barbara, CA

iTrader: (0)

FS
No problem. Probably won't get to it until this weekend but I'll check the colors and get back to you. Are you looking for the colors of the wires that go to the plug that connects to the siren, or the hood switch?

Thaanks for the info on the rear wheel well install.
Appreciate 0
      06-15-2010, 04:58 PM   #82
Flying Scotsman
Private First Class
Flying Scotsman's Avatar
3
Rep
146
Posts

Drives: BMW Z4 2.5L
Join Date: Jan 2010
Location: Long Island N.Y.

iTrader: (0)

Quote:
Originally Posted by sbtwister View Post
FS
No problem. Probably won't get to it until this weekend but I'll check the colors and get back to you. Are you looking for the colors of the wires that go to the plug that connects to the siren, or the hood switch?

Thaanks for the info on the rear wheel well install.
Yeah the wiring plug on the car that connects into the siren. I need the colours and which terminal numbers they mate into on the siren. Would really appreciate that sbtwister.
Appreciate 0
      06-19-2010, 07:27 PM   #83
sbtwister
Private
sbtwister's Avatar
0
Rep
52
Posts

Drives: 2005 3.0i Z4 Roadster
Join Date: Jun 2010
Location: Santa Barbara, CA

iTrader: (0)

OK, Got the siren portion of this installed, but only seem to get the double chirp oupon unlocking. No single chirp upon locking. Lights flash as above (always have). Sound correct? Seems like I should get a single chirp, no?
Wire colors to plug pins coming - but I've got to run.
Any help would be appreciated -I want to button everything up tomorrow.

Thanks
Appreciate 0
      06-19-2010, 08:07 PM   #84
mousitch
Dark Sider
mousitch's Avatar
United_States
81
Rep
1,765
Posts

Drives: 2008 Space Gray Z4MC
Join Date: Jan 2010
Location: Missouri

iTrader: (11)

Garage List
Send a message via Yahoo to mousitch
I get the single chirp. Maybe 3.0's are different?
__________________


2008 Space Grey M Coupe-RPI Scoop-Gruppe M CAI-Eisenmann Race Cans-RE X-pipe-ECU Remap-H&R Sport springs-Zeck CDV delete-Stock Gloss black powder coated wheels-LED Tekarbon Angel Eyes Project-Michelin Super Sports-Hardwired Escort 9500ix-Alarm module added-stereo amp recoded to vert settings
Appreciate 0
      06-20-2010, 12:17 AM   #85
sbtwister
Private
sbtwister's Avatar
0
Rep
52
Posts

Drives: 2005 3.0i Z4 Roadster
Join Date: Jun 2010
Location: Santa Barbara, CA

iTrader: (0)

Maybe connector was not seated properly, 'cause now with re-install, everything working fine. Nice mod for the price. Thamks to all for the tip and instructions.
FS - did my best on the wire colors to the connector - poor lighting, and relatively poor access made it tough, but here's what I got
Pin 1 - Grey/Orange
Pin 2 - Grey/Green
Pin 3 - Grey/Red
Pin 4 - Brown
Pin 5 - Blue
Pin 6 - Red/Green

Pins 1 & 3 were the toughest they looked pretty much the same. Took two looks ate the colors that's the best I could discern. Hope it helps.
Appreciate 0
      06-20-2010, 11:20 AM   #86
Flying Scotsman
Private First Class
Flying Scotsman's Avatar
3
Rep
146
Posts

Drives: BMW Z4 2.5L
Join Date: Jan 2010
Location: Long Island N.Y.

iTrader: (0)

Quote:
Originally Posted by sbtwister View Post
Maybe connector was not seated properly, 'cause now with re-install, everything working fine. Nice mod for the price. Thamks to all for the tip and instructions.
FS - did my best on the wire colors to the connector - poor lighting, and relatively poor access made it tough, but here's what I got
Pin 1 - Grey/Orange
Pin 2 - Grey/Green
Pin 3 - Grey/Red
Pin 4 - Brown
Pin 5 - Blue
Pin 6 - Red/Green

Pins 1 & 3 were the toughest they looked pretty much the same. Took two looks ate the colors that's the best I could discern. Hope it helps.
Absolute Gentleman sbtwister, will have to recheck mine sure i had only 4 wires on my car plug????, maybe BIG difference in wiring on pre 04/2003 cars and later, again many thx
Appreciate 0
      06-21-2010, 09:41 PM   #87
RocketsTexans
First Lieutenant
United_States
8
Rep
367
Posts

Drives: Z4MC SB
Join Date: Mar 2010
Location: Dallas, TX...Houston at Heart

iTrader: (1)

Installed the alarm, wasnt as easy for me since my hydraulic lift wouldnt fit under my car so i had to park my car halfway off the driveway to fit the lift. Worked laying in the street but overall worth it!
Appreciate 0
      06-22-2010, 08:30 PM   #88
capvent
Enlisted Member
3
Rep
49
Posts

Drives: Z4 3.0i
Join Date: Jan 2010
Location: Keller, TX

iTrader: (0)

can someone snap a pic of all the parts that come with the kit? I got it in the mail but the box was opened - want to make sure I got everything - thanks.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:02 PM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST