ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Technical Talk > Cosmetics Modification (Exterior/Interior) Discussions
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      06-12-2019, 06:42 PM   #1
Kream
Private First Class
6
Rep
156
Posts

Drives: 07 M Coupe, 11 GLK350
Join Date: Jan 2009
Location: Austin, TX

iTrader: (2)

License plate lights electrical

My driver side plate light has been out for while and today I decided to replace both of them. When I installed the one that was out with the new lamp it flickered for a bit then died. I connected the lamp to the other side and confirmed the lamp is good. I probably pulled the wires and snapped something. Anyone know the best way to check?

Thank you
Appreciate 0
      06-13-2019, 11:07 AM   #2
Clearancediver
Private First Class
8
Rep
154
Posts

Drives: 2004 Z4
Join Date: Oct 2012
Location: Victoria, BC Canada

iTrader: (0)

Check voltage across socket with voltage/multimeter...
__________________
Sent from my smart phone...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:01 PM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST