ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Technical Talk > Navigation, Audio, Bluetooth, Stereo, Electronics Talk
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      03-11-2019, 02:36 PM   #1
Soiset
New Member
Soiset's Avatar
2
Rep
7
Posts

Drives: Sapphire Black 07 3.0SI Coupe
Join Date: Jan 2019
Location: TX

iTrader: (0)

E86 Coupe - Is something wrong with my subs?

I have the Carver system, and the subs don't just underperform, they sound like absolute crap. I'm not being picky, either. They don't sound like the voice coils are shot, and the surrounds are fine, but they sound like mud. The bass is really blobby and sloooooowwwww - not tight at all.
It's so bad I am tempted to just unhook them and turn up the bass a little on the head unit. Maybe get the Bavsound Stage One and disconnect the subs. Right now I just turn the bass down several notches and keep the volume low enough that I don't hear them much.

Could it be the amp? There is simply no way that Carver (I'm a big Rane and Sunfire fan) would have allowed this sound to be associated with them. Others have said that the stock Top Hifi system is at least decent, but I can't see how anyone could describe my stereo that way.
Appreciate 0
      03-11-2019, 11:12 PM   #2
KevinC
your average JAMF
KevinC's Avatar
United_States
291
Rep
1,952
Posts

Drives: '08 Z4MC, '16 Golf R
Join Date: Oct 2005
Location: Hereford, AZ

iTrader: (0)

Garage List
Hard to know without hearing it, but doesn't sound right to me. The Carver system is no panacea for a hardcore audiophile, but OTOH it's not a bad system, and given a clean source (CD or decent bitrate MP3 via the CD player, for instance) it sounds pretty good, and even better as you crank the volume.

Perhaps try to find someone local to you with the Carver setup, and compare performance?
__________________
'08 Z4M Coupť LM08602
'16 Golf R
Appreciate 2
Finnegan610.50
Soiset1.50

      03-12-2019, 01:51 PM   #3
Soiset
New Member
Soiset's Avatar
2
Rep
7
Posts

Drives: Sapphire Black 07 3.0SI Coupe
Join Date: Jan 2019
Location: TX

iTrader: (0)

Quote:
Originally Posted by KevinC View Post
Hard to know without hearing it, but doesn't sound right to me. The Carver system is no panacea for a hardcore audiophile, but OTOH it's not a bad system, and given a clean source (CD or decent bitrate MP3 via the CD player, for instance) it sounds pretty good, and even better as you crank the volume.

Perhaps try to find someone local to you with the Carver setup, and compare performance?
That would be ideal. I'll search the forum for anyone in Dallas.
Appreciate 0
      03-15-2019, 04:01 AM   #4
Boosted 1
Where Does He Get Those Wonderful Toys?
Boosted 1's Avatar
United_States
78
Rep
267
Posts

Drives: 07 M coupe, e39 m5, 4runner
Join Date: Feb 2011
Location: The Alabaster

iTrader: (3)

Send a message via AIM to Boosted 1
I wish I was local because mine sounds like absolute TRASH! I have the bass all the way down. Too bad itís an expensive pain to rip it all out and replace it. Iím no audiophile by any means, actually Iíve never replaced a stereo/speakers in any car Iíve ever owned...but damn mine sucks in the M
Appreciate 0
      03-15-2019, 10:05 AM   #5
ShakyDog
Lieutenant
ShakyDog's Avatar
United_States
125
Rep
583
Posts

Drives: 2007 Z4 3.0i Alpine White/Red
Join Date: Mar 2010
Location: Missouri

iTrader: (4)

I think I remember a few years ago someone figured the coupe had different programming either in the AMP or in the ECU. They had changed the Coupe to the same as the Roadster and it was better. I am not sure where it ever ended up...

Steve
Appreciate 0
      03-15-2019, 07:26 PM   #6
KevinC
your average JAMF
KevinC's Avatar
United_States
291
Rep
1,952
Posts

Drives: '08 Z4MC, '16 Golf R
Join Date: Oct 2005
Location: Hereford, AZ

iTrader: (0)

Garage List
Quote:
Originally Posted by ShakyDog View Post
I think I remember a few years ago someone figured the coupe had different programming either in the AMP or in the ECU. They had changed the Coupe to the same as the Roadster and it was better. I am not sure where it ever ended up...
This was a trendy mod when these cars were fairly new. My "new" coupe has had the modification, and I don't like it - I think it sounds worse than my original with factory coding, and intend to get it changed back.
__________________
'08 Z4M Coupť LM08602
'16 Golf R
Appreciate 0
      03-15-2019, 10:36 PM   #7
XMetal
Colonel
XMetal's Avatar
United_States
502
Rep
2,338
Posts

Drives: Anything
Join Date: Apr 2010
Location: SoCal

iTrader: (0)

Garage List
2018 Audi S3  [0.00]
2008 Z4M Coupe  [0.00]
2004 X5  [3.50]
Quote:
Originally Posted by KevinC View Post
This was a trendy mod when these cars were fairly new. My "new" coupe has had the modification, and I don't like it - I think it sounds worse than my original with factory coding, and intend to get it changed back.
If you were closer, I would swap with you in a heartbeat! I had wanted to do that roadster mod for a long time, but couldn't find anyone that's able to do it for me
Appreciate 0
      03-16-2019, 03:44 PM   #8
Soiset
New Member
Soiset's Avatar
2
Rep
7
Posts

Drives: Sapphire Black 07 3.0SI Coupe
Join Date: Jan 2019
Location: TX

iTrader: (0)

Quote:
Originally Posted by KevinC View Post
This was a trendy mod when these cars were fairly new. My "new" coupe has had the modification, and I don't like it - I think it sounds worse than my original with factory coding, and intend to get it changed back.
I honestly have a hard time imagining it sounds worse.
Appreciate 0
      03-16-2019, 05:18 PM   #9
Boosted 1
Where Does He Get Those Wonderful Toys?
Boosted 1's Avatar
United_States
78
Rep
267
Posts

Drives: 07 M coupe, e39 m5, 4runner
Join Date: Feb 2011
Location: The Alabaster

iTrader: (3)

Send a message via AIM to Boosted 1
I think i know why mine sounds super shitty now. I had a gallon of water so I could flush my radiator in the back. It got hot and the Gallon jug expanded and leaked out. Ever since then it sounds like straight booboo.
Appreciate 0
      03-17-2019, 11:50 AM   #10
Soiset
New Member
Soiset's Avatar
2
Rep
7
Posts

Drives: Sapphire Black 07 3.0SI Coupe
Join Date: Jan 2019
Location: TX

iTrader: (0)

Quote:
Originally Posted by Boosted 1 View Post
I think i know why mine sounds super shitty now. I had a gallon of water so I could flush my radiator in the back. It got hot and the Gallon jug expanded and leaked out. Ever since then it sounds like straight booboo.
Appreciate 0
      03-18-2019, 01:46 AM   #11
pcube
Private First Class
pcube's Avatar
31
Rep
161
Posts

Drives: Z4MC
Join Date: Feb 2016
Location: Singapore

iTrader: (0)

Quote:
Originally Posted by Boosted 1 View Post
I think i know why mine sounds super shitty now. I had a gallon of water so I could flush my radiator in the back. It got hot and the Gallon jug expanded and leaked out. Ever since then it sounds like straight booboo.
Can't tell if you're joking... but its not really possible for water in the trunk to reach the subs.
Appreciate 0
      03-18-2019, 11:09 AM   #12
ShakyDog
Lieutenant
ShakyDog's Avatar
United_States
125
Rep
583
Posts

Drives: 2007 Z4 3.0i Alpine White/Red
Join Date: Mar 2010
Location: Missouri

iTrader: (4)

The amp is in the trunk, next to the battery in a hole that fills with water, as it is the lowest part in the trunk, if present. On the non M version of the E85, is this also true of the non M E86?

Steve
Appreciate 0
      03-18-2019, 12:33 PM   #13
XMetal
Colonel
XMetal's Avatar
United_States
502
Rep
2,338
Posts

Drives: Anything
Join Date: Apr 2010
Location: SoCal

iTrader: (0)

Garage List
2018 Audi S3  [0.00]
2008 Z4M Coupe  [0.00]
2004 X5  [3.50]
Quote:
Originally Posted by ShakyDog View Post
The amp is in the trunk, next to the battery in a hole that fills with water, as it is the lowest part in the trunk, if present. On the non M version of the E85, is this also true of the non M E86?

Steve
"Boosted 1" appeared to have an M Coupe looking at his/her profile. This means that the Amp is located vertically behind the driver's bulkhead. Half of the trunk is also about 2" higher than the rest. So, unless half of his/her trunk is filled with water, I highly doubt that his Amp would touch water even if that entire 1 gallon of water is spilled.
Appreciate 0
      03-18-2019, 10:44 PM   #14
Boosted 1
Where Does He Get Those Wonderful Toys?
Boosted 1's Avatar
United_States
78
Rep
267
Posts

Drives: 07 M coupe, e39 m5, 4runner
Join Date: Feb 2011
Location: The Alabaster

iTrader: (3)

Send a message via AIM to Boosted 1
Quote:
Originally Posted by XMetal View Post
"Boosted 1" appeared to have an M Coupe looking at his/her profile. This means that the Amp is located vertically behind the driver's bulkhead. Half of the trunk is also about 2" higher than the rest. So, unless half of his/her trunk is filled with water, I highly doubt that his Amp would touch water even if that entire 1 gallon of water is spilled.
Yeah it was the whole gallon and it was coming out of the speaker grill behind my driver seat. Not sure it got on my amp but it did create a mess and the sub/speaker has been toast since.
Appreciate 0
      04-02-2019, 01:23 PM   #15
MYWAYNY
New Member
5
Rep
19
Posts

Drives: 2007 Z4 Coupe
Join Date: Jun 2016
Location: New York

iTrader: (0)

Not sure of your budget but I would AVOID any of the BAV auto speakers. i WASTED 400.00 when i first got my E86 with 10 speaker Business system. The sound got worse after i installed the door BAV AUTO speakers. The BMW subs in the E86 are SUB PAR (pun intended) I wasted about 1000.00 trying to figure out what was wrong with the stereo. I bought poor BAV AUTO speakers a DSP for the BMW head unit to install a different amp. There was too much to list on trial and error. What is truly awful are the 10 OHM subs & inefficient amplifier. POOR SPEAKERS all around.

I bit the bullet and took it all out. I spent about $3600.00 on the system including install and I can only say that I love it. I love music and love it loud so this is perfection, to me. This build was about 3 weeks of finding what i could afford and what was the best fit for the E86.

Subs - JL Audio - 6W3v3-4 - Pair - $180.00 x 2 = 360.00

Custom Ported sub box - tuned to 35 HZ - $290.00

Front - Focal - 165AS3 $450.00

Rear - Focal - 165AS - Removed upper 3" and replaced with Tweeter
Removed BMW subs and replaced with 6.5" mid - $325.00

Deck - Kenwood - Excelon X998 $ 250.00

Amplifier - AudioControl - D-6.1200 (6 Channel) - $800.00
Front and rear speakers

Amplifier - Kenwood - Excelon XR401-4 $ 350.00
Subs -

TOTAL was about $3600 installed.

Last edited by MYWAYNY; 04-02-2019 at 02:35 PM..
Appreciate 1
      04-02-2019, 01:33 PM   #16
Boosted 1
Where Does He Get Those Wonderful Toys?
Boosted 1's Avatar
United_States
78
Rep
267
Posts

Drives: 07 M coupe, e39 m5, 4runner
Join Date: Feb 2011
Location: The Alabaster

iTrader: (3)

Send a message via AIM to Boosted 1
I have factory nav and although I hate it and never use it, I donít want to pull it out. This may be a noob question but can I change all the speakers but keep the factory head unit?
Appreciate 0
      04-02-2019, 02:47 PM   #17
MYWAYNY
New Member
5
Rep
19
Posts

Drives: 2007 Z4 Coupe
Join Date: Jun 2016
Location: New York

iTrader: (0)

Short Answer - YES - you can swap out OEM speakers for different speakers.

They should be the same size you are replacing for easier replacement. You may need to drill a hole here and there to accommodate the screw pattern of the new speakers.

The main concern is you MUST swap speakers with the SAME OHM speakers. If you don't know how speakers work and sound - search JL Audio - Focal - Crutchfield. You can get a quick education on the OHM's of a speaker and speaker swapping. Always look at a speakers RMS not the MAX. The RMS is what a speaker can handle. The MAX is advertising. If you go over the RMS wattage recommendation you go into the danger zone and risk blowing them and voiding warranty.

PS - a few dollars more will USUALLY get you a better sound. Crossovers help too.
Appreciate 0
      04-02-2019, 03:44 PM   #18
XMetal
Colonel
XMetal's Avatar
United_States
502
Rep
2,338
Posts

Drives: Anything
Join Date: Apr 2010
Location: SoCal

iTrader: (0)

Garage List
2018 Audi S3  [0.00]
2008 Z4M Coupe  [0.00]
2004 X5  [3.50]
Good luck finding speakers that matches BMW's amplifier outputs. Most home/car speakers are 4 or 8 ohms. BMW likes to use odd-ball impedance speakers like 2-ohm, 6-ohm or 10-ohm

IMHO, the speakers in our cars are pretty good, it's just that stupid amp programming to under drive the subs in the coupe that is just plain awful - don't know what Carver was thinking!
Appreciate 0
      04-09-2019, 11:59 PM   #19
mousitch
Dark Sider
mousitch's Avatar
United_States
92
Rep
1,768
Posts

Drives: 2008 Space Gray Z4MC
Join Date: Jan 2010
Location: Missouri

iTrader: (11)

Garage List
Send a message via Yahoo to mousitch
Quote:
Originally Posted by ShakyDog View Post
I think I remember a few years ago someone figured the coupe had different programming either in the AMP or in the ECU. They had changed the Coupe to the same as the Roadster and it was better. I am not sure where it ever ended up...

Steve
Steve-o! Whatís up?


Anyway to the op, I recoded to the vert amp coding and mine are way better sounding now. Sorry that Iíve forgotten more than I know at this point.
__________________


2008 Space Grey M Coupe-RPI Scoop-Gruppe M CAI-Eisenmann Race Cans-RE X-pipe-ECU Remap-H&R Sport springs-Zeck CDV delete-Stock Gloss black powder coated wheels-LED Tekarbon Angel Eyes Project-Michelin Super Sports-Hardwired Escort 9500ix-Alarm module added-stereo amp recoded to vert settings
Appreciate 0
      06-23-2019, 12:25 PM   #20
Soiset
New Member
Soiset's Avatar
2
Rep
7
Posts

Drives: Sapphire Black 07 3.0SI Coupe
Join Date: Jan 2019
Location: TX

iTrader: (0)

Quote:
Originally Posted by mousitch View Post
Steve-o! Whatís up?


Anyway to the op, I recoded to the vert amp coding and mine are way better sounding now. Sorry that Iíve forgotten more than I know at this point.
Dang - didn't get notified of this post.
Are you saying that you recoded for the roadster settings? If so, how is that done?
Appreciate 0
      06-23-2019, 12:28 PM   #21
Soiset
New Member
Soiset's Avatar
2
Rep
7
Posts

Drives: Sapphire Black 07 3.0SI Coupe
Join Date: Jan 2019
Location: TX

iTrader: (0)

Quote:
Originally Posted by MYWAYNY View Post
Not sure of your budget but I would AVOID any of the BAV auto speakers. i WASTED 400.00 when i first got my E86 with 10 speaker Business system. The sound got worse after i installed the door BAV AUTO speakers. The BMW subs in the E86 are SUB PAR (pun intended) I wasted about 1000.00 trying to figure out what was wrong with the stereo. I bought poor BAV AUTO speakers a DSP for the BMW head unit to install a different amp. There was too much to list on trial and error. What is truly awful are the 10 OHM subs & inefficient amplifier. POOR SPEAKERS all around.

I bit the bullet and took it all out. I spent about $3600.00 on the system including install and I can only say that I love it. I love music and love it loud so this is perfection, to me. This build was about 3 weeks of finding what i could afford and what was the best fit for the E86.

Subs - JL Audio - 6W3v3-4 - Pair - $180.00 x 2 = 360.00

Custom Ported sub box - tuned to 35 HZ - $290.00

Front - Focal - 165AS3 $450.00

Rear - Focal - 165AS - Removed upper 3" and replaced with Tweeter
Removed BMW subs and replaced with 6.5" mid - $325.00

Deck - Kenwood - Excelon X998 $ 250.00

Amplifier - AudioControl - D-6.1200 (6 Channel) - $800.00
Front and rear speakers

Amplifier - Kenwood - Excelon XR401-4 $ 350.00
Subs -

TOTAL was about $3600 installed.
Budget is not an issue, and your research and experimentation is great. My ONLY issue is the appearance of the head unit. I'm such an OEM-look guy, but I'm also a bit of an audiophile (tinnitus starting to interfere a bit with that, though), so it's going to have to be OEM look vs decent sound. Do you have a photo of the installed head unit?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:58 PM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST