View Single Post
      12-26-2019, 06:19 PM   #1
c85
New owner
c85's Avatar
United_States
11
Rep
19
Posts

Drives: '06 BMW Z4, '05 VW Beetle
Join Date: Jul 2019
Location: Texas

iTrader: (0)

Garage List
2006 BMW Z4  [0.00]
Solved: After sub install, radio shuts off when driving

My aftermarket radio (Sony MEX-N5100BT) is shutting itself off when driving. Sometimes it will go into standby with the screen on, but most of the time when it happens, the screen just goes black.

Some weird clues:
Doesn't seem to be bothered when not moving.
If I press the power button once, it doesn't turn back on.
If I press it 5-6 times quickly, it turns back on.
Yesterday, I installed a 300w amp and sub woofer in the trunk.
During cleanup, I left the car in accessory mode with music playing for ~20 minutes, which killed the battery. Jumped from another car. This is when the issue happened.
Yesterday, I used Carly to code my alarm/anti-theft system to on (to enable lock honk), but the car doesn't have one so nothing changed. Today, I read the codes, and one was thrown which forums said was caused by having anti-theft on without it installed. Disabled anti-theft and cleared the code. No more codes.

Also, my factory behind-the-seat subs don't seem to be working anymore.
For the blue remote line to the kicker amp, I spliced it into the blue line from the radio which i assume goes to the factory amp. I originally just severed the connection between the radio and the preexisting blue line, thinking that the factory speakers didn't need it. Turns out they don't work without the remote line connected, so I reconnected it. Now both the factory remote line and the kicker remote line are connected to the radio line.

I already ordered a new harness for the stereo, since my right front speaker is intermittent when i jiggle the harness. I think maybe the power line may also be intermittent, but it seems weird that it only happens when moving and after a jump.

I know this is a lot of random information but I'm hoping something in here will help. I tried searching for other people with the issue, but not much came up.

Thanks in advance for any help.
__________________
insta: @slow.6ix

Last edited by c85; 12-27-2019 at 11:17 PM.. Reason: solved