ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Roadster and Coupe > General BMW Z4 Forum
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      03-25-2013, 03:38 PM   #1
Jony722si
The Wrapgician
 
Jony722si's Avatar
 
Drives: z4si 335i
Join Date: Jan 2012
Location: Toronto

Posts: 320
iTrader: (2)

Garage List
2009 335i  [0.00]
2006 BMW z4  [0.00]
help! some issues on my SI

an issue came up after I stored my car for 4 months, the car doesnt start up when I turned key to the position to start the car, nothing happen. not even "kekekeke" sound.

the engine will star after I turn the key all the way back and try to start again, . some time it takes me twice to start the car.

another issue persist from long time ago...its the clutch making rattle sound after a good distance driving ...(approx 50~100km)

no rattle sound when I press the clutch pedal all the way down but it comes back after I release the pedal (My SA told me its because the light fly wheel something)

I also feel the clutch is very solid while I just start driving, but feel it slips after the distance.


thanks for your help and input !!!

Last edited by Jony722si; 03-25-2013 at 04:13 PM.
Jony722si is offline   Canada
0
Reply With Quote
      03-25-2013, 03:57 PM   #2
Finnegan
Major General
 
Finnegan's Avatar
 
Drives: Sapphire Black/Black Z4Mc
Join Date: Oct 2008
Location: At the track..or wishing I were at the track

Posts: 6,261
iTrader: (17)

Assuming you had the car on a battery tender or have a new battery (that is, no issues with the battery) this sounds like an ignition switch problem. See this thread.

Clutch, could be a lot of things, from throwout bearing to worn friction surface, etc. But need more info.

How many miles on the clutch?
Slips while in gear and uphill with load? (And, if so, how do you know?)
Slippage only when car is hot?
Did the slippage start recently (is it related to the "rattle")?
Does the car shift smoothly or are gears harder to get in/out of?
Finnegan is offline   United_States
0
Reply With Quote
      03-25-2013, 04:28 PM   #3
Jony722si
The Wrapgician
 
Jony722si's Avatar
 
Drives: z4si 335i
Join Date: Jan 2012
Location: Toronto

Posts: 320
iTrader: (2)

Garage List
2009 335i  [0.00]
2006 BMW z4  [0.00]
Quote:
Originally Posted by Finnegan View Post
Assuming you had the car on a battery tender or have a new battery (that is, no issues with the battery) this sounds like an ignition switch problem. See this thread.

Clutch, could be a lot of things, from throwout bearing to worn friction surface, etc. But need more info.

How many miles on the clutch?
Slips while in gear and uphill with load? (And, if so, how do you know?)
Slippage only when car is hot?
Did the slippage start recently (is it related to the "rattle")?
Does the car shift smoothly or are gears harder to get in/out of?
I currently have 53k km on the car, owned the car when 19k since then. dont think the clutch has been replace or something... not sure.

Im sorry that I use "slip" to describe the rattle. the rattle happened when I matching clutch at 1st gear. of course when car is driven for 50~100km, and it happened when the first day I bought the car.

sent the car to dealership when I noticed the clutch rattle two years ago, but they think its the N52 ticking problem and fix it,(all parts of cylinder head) (N52 ticking wasnt my concern at the time but still happy that they fixed it)
Jony722si is offline   Canada
0
Reply With Quote
      03-29-2013, 09:24 AM   #4
Aries326
Major
 
Aries326's Avatar
 
Drives: 2008 Z4 3.0si
Join Date: Aug 2011
Location: NY

Posts: 1,002
iTrader: (2)

Garage List
Quote:
Originally Posted by Jony722si View Post
an issue came up after I stored my car for 4 months, the car doesnt start up when I turned key to the position to start the car, nothing happen. not even "kekekeke" sound.

the engine will star after I turn the key all the way back and try to start again, . some time it takes me twice to start the car.

another issue persist from long time ago...its the clutch making rattle sound after a good distance driving ...(approx 50~100km)

no rattle sound when I press the clutch pedal all the way down but it comes back after I release the pedal (My SA told me its because the light fly wheel something)

I also feel the clutch is very solid while I just start driving, but feel it slips after the distance.


thanks for your help and input !!!
Sounds like a throw out bearing issue. I had the same problem on mine last year. At first I thought the knocking was the lifter ticking coming back. However, the knocking isn't there when you first start the car, but after you drive it, you can hear a knock that goes away when you push down the clutch. The dealer replaced the entire clutch assembly. The car was still under warranty.
__________________
Aries326 is offline   United_States
0
Reply With Quote
      03-29-2013, 09:26 AM   #5
Aries326
Major
 
Aries326's Avatar
 
Drives: 2008 Z4 3.0si
Join Date: Aug 2011
Location: NY

Posts: 1,002
iTrader: (2)

Garage List
Quote:
Originally Posted by Jony722si View Post
I currently have 53k km on the car, owned the car when 19k since then. dont think the clutch has been replace or something... not sure.

Im sorry that I use "slip" to describe the rattle. the rattle happened when I matching clutch at 1st gear. of course when car is driven for 50~100km, and it happened when the first day I bought the car.

sent the car to dealership when I noticed the clutch rattle two years ago, but they think its the N52 ticking problem and fix it,(all parts of cylinder head) (N52 ticking wasnt my concern at the time but still happy that they fixed it)
How'd you get them to change the cylinder head? My dealer only changed the lifters. If the lifter tick returns this spring, I'm going to request the cylinder head be changed too.
__________________
Aries326 is offline   United_States
0
Reply With Quote
      03-29-2013, 05:49 PM   #6
3002 tii
Major General
 
3002 tii's Avatar
 
Drives: flat out
Join Date: Apr 2008
Location: NNJ

Posts: 7,883
iTrader: (43)

Garage List
Clutch chatter is normal on these cars. You hear it when clutch is out, silent when it's fully in.
__________________

Recaro | Volk | AST | Vorshlag | Quaife | Stoptech | Active Autowerke | BMW Performance

Click here for my track videos
3002 tii is offline   United_States
0
Reply With Quote
      04-13-2013, 12:31 PM   #7
Jony722si
The Wrapgician
 
Jony722si's Avatar
 
Drives: z4si 335i
Join Date: Jan 2012
Location: Toronto

Posts: 320
iTrader: (2)

Garage List
2009 335i  [0.00]
2006 BMW z4  [0.00]
Quote:
Originally Posted by Aries326 View Post
How'd you get them to change the cylinder head? My dealer only changed the lifters. If the lifter tick returns this spring, I'm going to request the cylinder head be changed too.
I guess my SA John is a good guy? I got my car back after lifters be replaced then call back to complain the noise(clutch noise) right after I drove few KMs. John arranged another appointment for me to replace the cylinder head... after all... "the noise" still there... search quite a bit at the time, some said clutch bearing and some said the bmw clutch light fly wheel meant to be this way
Jony722si is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:13 AM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST