ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Technical Talk > Navigation, Audio, Bluetooth, Stereo, Electronics Talk
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      03-08-2013, 12:14 PM   #1
dreamingat30fps
Captain
 
Drives: 2009 335i (RIP) - 2006 Z4MR
Join Date: Jan 2010
Location: Boynton Beach

Posts: 890
iTrader: (1)

A2DP No low end?

Ok so since I got my car I've been wanting to setup A2DP because I know I'm too lazy to even dock my phone into a connector and I'm sick of listening to CDs and radio. Anyways I finally broke down and ordered an AUX jack (I have a 2006 so no AUX) and I ordered what I thought was a very cleaver A2DP receiver to AUX that fits right in the cig outlet. I'm like sweet I can run AUX side the ashtray and have a totally hidden setup.

Anyways today I took my little A2DP adaptor and tested it on my friends 2007 Z4MC streaming from iphone 5 pandora. Absolutely no low end when using A2DP, if we disconnect the AUX from the device and plug directly into the phone then we get crazy low ends.

So I guess my question is this an issue with A2SP in general or is it an issue with the device I purchased or maybe even an iphone issue? Really bummed out now that my little setup isn't going to work so well.
dreamingat30fps is offline   United_States
0
Reply With Quote
      03-08-2013, 05:03 PM   #2
elerner61
Lieutenant
 
elerner61's Avatar
 
Drives: '07 Z4M Roadster
Join Date: May 2011
Location: Mount Kisco, NY

Posts: 581
iTrader: (0)

I've got no experience with a plug in A2DP device. I just read some IOS6 and Bluetooth issue reports so perhaps that's what's going on. You may want to try and pair that phone with someone's in car audio system and see how it sounds before trying other stuff. That will quickly tell you if it's the phone or your A2DP device.
elerner61 is offline  
0
Reply With Quote
      03-08-2013, 05:31 PM   #3
dreamingat30fps
Captain
 
Drives: 2009 335i (RIP) - 2006 Z4MR
Join Date: Jan 2010
Location: Boynton Beach

Posts: 890
iTrader: (1)

Well I will test more once I get my AUX adaptor since now I have to test on my friends car and I only see him at work twice a week. However from what I am reading it may just be an inherent issue with A2DP that it compresses the audi to send over bluetooth and basically makes it shit. The odd thing is that it's specifically the low end and low mids maybe, the rest sounds perfectly fine.
dreamingat30fps is offline   United_States
0
Reply With Quote
      03-08-2013, 11:50 PM   #4
XMetal
Major
 
XMetal's Avatar
 
Drives: '04 X5, '08 Z4MC
Join Date: Apr 2010
Location: SoCal

Posts: 1,187
iTrader: (0)

Garage List
2004 BMW X5  [0.00]
2008 BMW Z4MCoupe  [0.00]
I've never have issues with the lack of low end using A2DP. It's probably the lineout of your A2DP receiver that is bad.
XMetal is online now  
0
Reply With Quote
      03-09-2013, 11:54 AM   #5
dreamingat30fps
Captain
 
Drives: 2009 335i (RIP) - 2006 Z4MR
Join Date: Jan 2010
Location: Boynton Beach

Posts: 890
iTrader: (1)

Quote:
Originally Posted by XMetal View Post
I've never have issues with the lack of low end using A2DP. It's probably the lineout of your A2DP receiver that is bad.
What are you using? I got this Griffin BlueTrip which I liked because I could conceal it in the ashtray.

It doesn't sound horrible and honestly if I had not heard it back to back with straight AUX I may have not noticed. However when we put on some bass heavy techno it was night and day AUX vs A2DP. Almost like the bass had been drop from max to min.
dreamingat30fps is offline   United_States
0
Reply With Quote
      03-09-2013, 04:03 PM   #6
antennahead
Captain
 
antennahead's Avatar
 
Drives: 2007 Z4MR silver grey
Join Date: Feb 2011
Location: Charleston, South Carolina

Posts: 610
iTrader: (0)

Garage List
Quote:
Originally Posted by dreamingat30fps View Post
What are you using? I got this Griffin BlueTrip which I liked because I could conceal it in the ashtray.

It doesn't sound horrible and honestly if I had not heard it back to back with straight AUX I may have not noticed. However when we put on some bass heavy techno it was night and day AUX vs A2DP. Almost like the bass had been drop from max to min.
I bought a small recharagable A2DP that plugs into my AUX so I could stream from my phone to it, and I had almost no volume at all. I then decided to install the BMW Sirius module in the car and abandoned the A2DP AUX in module. I think I read somewhere that there is an AUX volume adjustment that may be in the hidden menu possibly? If that is the case, this might be why you are getting less sound from the A2DP device.
antennahead is offline   United_States
0
Reply With Quote
      03-09-2013, 06:44 PM   #7
XMetal
Major
 
XMetal's Avatar
 
Drives: '04 X5, '08 Z4MC
Join Date: Apr 2010
Location: SoCal

Posts: 1,187
iTrader: (0)

Garage List
2004 BMW X5  [0.00]
2008 BMW Z4MCoupe  [0.00]
Quote:
Originally Posted by dreamingat30fps View Post
What are you using? I got this Griffin BlueTrip which I liked because I could conceal it in the ashtray.

It doesn't sound horrible and honestly if I had not heard it back to back with straight AUX I may have not noticed. However when we put on some bass heavy techno it was night and day AUX vs A2DP. Almost like the bass had been drop from max to min.
Sorry, I wasn't being cleared. All the A2DP streaming that I do is from phone/MP3 players to BT headphones/speakers, never to the AUX input of the Z. Since there's no loss of low end in those situations, your problem is most likely not be due to A2DP compression.
XMetal is online now  
0
Reply With Quote
      03-09-2013, 09:31 PM   #8
dreamingat30fps
Captain
 
Drives: 2009 335i (RIP) - 2006 Z4MR
Join Date: Jan 2010
Location: Boynton Beach

Posts: 890
iTrader: (1)

Quote:
Originally Posted by antennahead View Post
I bought a small recharagable A2DP that plugs into my AUX so I could stream from my phone to it, and I had almost no volume at all. I then decided to install the BMW Sirius module in the car and abandoned the A2DP AUX in module. I think I read somewhere that there is an AUX volume adjustment that may be in the hidden menu possibly? If that is the case, this might be why you are getting less sound from the A2DP device.
Weird thing is when plugged from phone to AUX sounds fine, however take that same AUX off the phone and plug it into the A2DP adaptor and all the low end is gone.
dreamingat30fps is offline   United_States
0
Reply With Quote
      03-09-2013, 09:47 PM   #9
antennahead
Captain
 
antennahead's Avatar
 
Drives: 2007 Z4MR silver grey
Join Date: Feb 2011
Location: Charleston, South Carolina

Posts: 610
iTrader: (0)

Garage List
Quote:
Originally Posted by dreamingat30fps View Post
Weird thing is when plugged from phone to AUX sounds fine, however take that same AUX off the phone and plug it into the A2DP adaptor and all the low end is gone.
Yea, I gave up and just installed Sirius, the latest version of the factory module for our cars is out (version 3 I believe and made by Alpine) and it was on sale for $245.......... plug and play, quick install.

John
antennahead is offline   United_States
0
Reply With Quote
      03-27-2013, 12:03 PM   #10
Blackpony
New Member
 
Drives: 528iAT Dinan 2, Z4 3.0i
Join Date: Jan 2013
Location: Michigan

Posts: 6
iTrader: (0)

Garage List
New Z4 R (2005) owner with the Business Radio CD inoperative.
Will the Sirius fatory module work with the AUX input BMW pigtail?
Where does the Sirius unit attach?
Will the remote CD changer work with these units?
What is the Sirius part number and where is the $245 sale? Thanks for the information.
Blackpony is offline   United_States
0
Reply With Quote
      05-01-2013, 11:44 PM   #11
ncnmra
Private First Class
 
ncnmra's Avatar
 
Drives: 2006 M Roadster
Join Date: Jul 2012
Location: Canada

Posts: 156
iTrader: (0)

Looks like you're not the only one:
http://www.e90post.com/forums/showthread.php?t=780376

I've been looking for a Bluetooth A2DP solution for my car too. I got this FM transmitter thing that works "OK", and it has a line-out, but it sounds like crap too. Would love a good solution, so I'm all ears.
ncnmra is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:32 AM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST