ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Technical Talk > Engine, Exhaust, Drivetrain Modifications
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      03-20-2013, 08:50 AM   #1
ludoZ4
New Member
0
Rep
21
Posts

 
Drives: Z4 3.0si
Join Date: Mar 2013
Location: Martinique F.W.I

iTrader: (0)

3.0si lack of power

Hi buddies, last saturday, i had my car on the dyno, and i pulled out only 215 horsepower ( at the wheel). So, i wondering what is going wrong... i was with some friends, and they all pulled out what they should, or what their chiptuner promise them.
what can i do to get my horses back ?
Appreciate 0
      03-20-2013, 09:06 AM   #2
v3.2mc
Not a New Member
v3.2mc's Avatar
United_States
11
Rep
827
Posts

 
Drives: with both hands and both feet
Join Date: Mar 2012
Location: midwest

iTrader: (3)

Garage List
255hp is BMW's spec at the crank.
assume 16% loss in driveline...
255 (.84) = 214.2

your 215 is accurate.
__________________
#1498E86 | Sepang Bronze | Dark Sepang Leather | Carbon Leather Trim
Appreciate 0
      03-20-2013, 09:09 AM   #3
3002 tii
Major General
3002 tii's Avatar
United_States
141
Rep
8,600
Posts

 
Drives: flat out
Join Date: Apr 2008
Location: NNJ

iTrader: (50)

Garage List
^^ whs, are you driving auto or manual?

I would expect max 225 at wheels with a 6mt, exhaust and tune.
__________________

Recaro | Volk | AST | Vorshlag | Quaife | Stoptech | Active Autowerke | BMW Performance

Click here for my track videos
Appreciate 0
      03-20-2013, 09:54 AM   #4
ludoZ4
New Member
0
Rep
21
Posts

 
Drives: Z4 3.0si
Join Date: Mar 2013
Location: Martinique F.W.I

iTrader: (0)

it's an automatic.

but i should have 270NM at the wheels...and not 320, something is weird
Appreciate 0
      03-20-2013, 11:23 AM   #5
v3.2mc
Not a New Member
v3.2mc's Avatar
United_States
11
Rep
827
Posts

 
Drives: with both hands and both feet
Join Date: Mar 2012
Location: midwest

iTrader: (3)

Garage List
wiki page shows...

Quote:
3.0si | 2006–2008 | N52B30 | 2,996 cc (2.996 L; 182.8 cu in) I6

POWER = 265 PS (195 kW; 261 hp)@6600

TORQUE = 315 N·m (232 lb·ft)@2750
i'm not seeing a problem here...
__________________
#1498E86 | Sepang Bronze | Dark Sepang Leather | Carbon Leather Trim
Appreciate 0
      03-20-2013, 11:44 AM   #6
ludoZ4
New Member
0
Rep
21
Posts

 
Drives: Z4 3.0si
Join Date: Mar 2013
Location: Martinique F.W.I

iTrader: (0)

Yes, i agree,

But i should expect 270 at the wheel, and not 320
Appreciate 0
      03-20-2013, 12:34 PM   #7
v3.2mc
Not a New Member
v3.2mc's Avatar
United_States
11
Rep
827
Posts

 
Drives: with both hands and both feet
Join Date: Mar 2012
Location: midwest

iTrader: (3)

Garage List
ok... so your concern is that the graph is reporting for rwhp, while simultaniously reporting for crank tq.

you'll have to ask the guy who was running the test. it's possible that the outputs for the graph were incorrectly selected.
__________________
#1498E86 | Sepang Bronze | Dark Sepang Leather | Carbon Leather Trim
Appreciate 0
      03-21-2013, 10:28 AM   #8
vachss
Captain
15
Rep
791
Posts

 
Drives: Z4 Coupe
Join Date: Jan 2008
Location: Ventura County, CA

iTrader: (1)

A number of years ago I got an ECU tune for my 3.0si. Attached is the before/after dyno which seems very much in line with the OP's. Unless he knows the dyno on which his car was tested used some unusual correction factor I wouldn't worry about those results.


Last edited by vachss; 03-21-2013 at 12:50 PM.
Appreciate 0
      03-21-2013, 10:54 AM   #9
ludoZ4
New Member
0
Rep
21
Posts

 
Drives: Z4 3.0si
Join Date: Mar 2013
Location: Martinique F.W.I

iTrader: (0)

thanks for your comment buddy. But the torque looks strange
Appreciate 0
      03-21-2013, 11:01 AM   #10
ludoZ4
New Member
0
Rep
21
Posts

 
Drives: Z4 3.0si
Join Date: Mar 2013
Location: Martinique F.W.I

iTrader: (0)

Appreciate 0
      03-21-2013, 12:50 PM   #11
vachss
Captain
15
Rep
791
Posts

 
Drives: Z4 Coupe
Join Date: Jan 2008
Location: Ventura County, CA

iTrader: (1)

Quote:
Originally Posted by ludoZ4 View Post
thanks for your comment buddy. But the torque looks strange
Do you mean my torque or yours? Both of them show a peak at relatively low rpm followed by a very slow decrease as is characteristic of the N52. If you mean because of the dips 3250 and 4500 rpm that's exactly what you expect from a 3.0si with its 3-stage intake (econo-mode from idle to 3250, mid-range from 3250-4500 and wide open above 4500). I'm somewhat surprised your dyno doesn't show this as much as I've seen it in dynos from other si's, but I'd still think that's within the range of variation you'd expect to see.

Also the 255 hp spec for the 3.0si is crank power not rwhp. About 215 rwhp is to be expected.

Last edited by vachss; 03-21-2013 at 01:04 PM.
Appreciate 0
      03-21-2013, 03:25 PM   #12
ludoZ4
New Member
0
Rep
21
Posts

 
Drives: Z4 3.0si
Join Date: Mar 2013
Location: Martinique F.W.I

iTrader: (0)

Vachss, i'm talking about my torque, it doesn't have to be so high
Appreciate 0
      03-28-2013, 04:29 PM   #13
intoflatlines
First Lieutenant
intoflatlines's Avatar
United_States
6
Rep
379
Posts

 
Drives: Z4MR, E34, E30
Join Date: Mar 2013
Location: Chicago

iTrader: (0)

Something's weird with that graph... shouldn't HP/TQ crossover at 5252RPM?
Appreciate 0
      03-28-2013, 05:05 PM   #14
Z4-VILLA
Banned
Afghanistan
38
Rep
2,460
Posts

 
Drives: Z4M Hardtop Roadster
Join Date: Feb 2009
Location: Classified

iTrader: (0)

Send a message via ICQ to Z4-VILLA
I drove an SI once and those things dont fuck around lol I used the paddles and I was like F yeah! Si ftw
Appreciate 0
      03-28-2013, 06:07 PM   #15
Beedub
Brigadier General
United Kingdom
54
Rep
4,093
Posts

 
Drives: 2007 Z4 M roadster vt2-500
Join Date: Sep 2007
Location: UK

iTrader: (0)

Lovely engine , I had 130i and LOved it.... Fabulous motor.
__________________
Pristine Bi-colour Ti /Bsm...z4m roadster Ess vt2-500....Perfection on wheels.
Appreciate 0
      03-28-2013, 07:23 PM   #16
aerobod
Car Geek
aerobod's Avatar
Canada
8
Rep
769
Posts

 
Drives: Caterham R400, E82 135i
Join Date: Mar 2008
Location: Calgary

iTrader: (0)

Quote:
Originally Posted by intoflatlines View Post
Something's weird with that graph... shouldn't HP/TQ crossover at 5252RPM?
The torque on that graph is in Newton metres (power is in horsepower), so the crossover point is 7121RPM. If a fully metric measurement is taken with power in kW and torque in Nm, then crossover point is 9549RPM.
Appreciate 0
      03-28-2013, 08:56 PM   #17
intoflatlines
First Lieutenant
intoflatlines's Avatar
United_States
6
Rep
379
Posts

 
Drives: Z4MR, E34, E30
Join Date: Mar 2013
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by aerobod View Post
The torque on that graph is in Newton metres (power is in horsepower), so the crossover point is 7121RPM. If a fully metric measurement is taken with power in kW and torque in Nm, then crossover point is 9549RPM.
Ah, thanks for the info!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:54 AM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST