ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Technical Talk > Engine, Exhaust, Drivetrain Modifications
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      09-18-2012, 04:20 PM   #1
Swashplate
Major
Swashplate's Avatar
United_States
17
Rep
1,190
Posts

 
Drives: in Anger.
Join Date: Sep 2010
Location: Kirkland, WA

iTrader: (0)

Garage List
2013 BMW M5  [0.00]
2007 BMW M Coupe'  [0.00]
1968 Ford Mustang  [0.00]
First Blackstone Report.

My first sample that I have done on this car.

I do drive it like it is ment to be so, that being said. Sounds ok to me. Your thoughts?
Attached Images
 
__________________
Gone (2006 STI, 2008 EVO MR)
AFE Intake/Euro Cats/CSL Headers/Sportline CSL/H&R Springs
1217/1815
!!! BOILER UP !!!
Appreciate 0
      09-18-2012, 04:43 PM   #2
Kgolf31
Brigadier General
Kgolf31's Avatar
39
Rep
3,358
Posts

 
Drives: 2007 Z4MC, 2012 128i
Join Date: Sep 2008
Location: Ohio

iTrader: (3)

hard to come to conclusions with one report.
__________________
12 128i Coupe - Project STX: TCKline l Active Autowerke l APEX l Vorshlag l Dunlop l Hawk l BMW Performance

Appreciate 0
      09-18-2012, 06:07 PM   #3
gferil
Captain
gferil's Avatar
11
Rep
740
Posts

 
Drives: 06 Z4MC
Join Date: Dec 2010
Location: San Francisco, CA

iTrader: (6)

Same boat as you, just got my first sample back the other day, and it also had a high lead count (higher actually at 28), but got the same explanation as you, all other counts were normal or even lower than normal. I'm just going to keep sending in reports and keep an eye on things...best we can do for now I guess.

Til then, let's keep driving them like they were meant!
Appreciate 0
      09-18-2012, 06:08 PM   #4
Swashplate
Major
Swashplate's Avatar
United_States
17
Rep
1,190
Posts

 
Drives: in Anger.
Join Date: Sep 2010
Location: Kirkland, WA

iTrader: (0)

Garage List
2013 BMW M5  [0.00]
2007 BMW M Coupe'  [0.00]
1968 Ford Mustang  [0.00]
Quote:
Originally Posted by gferil View Post
Same boat as you, just got my first sample back the other day, and it also had a high lead count (higher actually at 28), but got the same explanation as you, all other counts were normal or even lower than normal. I'm just going to keep sending in reports and keep an eye on things...best we can do for now I guess.

Til then, let's keep driving them like they were meant!
Aye Aye Captain!!! Full steam ahead!!!
__________________
Gone (2006 STI, 2008 EVO MR)
AFE Intake/Euro Cats/CSL Headers/Sportline CSL/H&R Springs
1217/1815
!!! BOILER UP !!!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:29 AM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST