ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   ZPOST > BMW Z4 Technical Talk > Navigation, Audio, Bluetooth, Stereo, Electronics Talk
  TireRack

SUPPORT ZPOST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
Post Reply
 
Thread Tools Search this Thread
      05-20-2010, 01:03 PM   #1
hummarz
0
New Member
 
Drives: 2008 335ci
Join Date: May 2010
Location: Irvine, Ca

Posts: 16
iTrader: (0)

04 Z4 3.0 top sensor light

I have taken my car to BMW 2 times already for this problem and they said they cant duplicate the problem and there is no codes in the system. I will put the top down and hold the button til the light turns off and let it go, put the windows down or up and then start driving the car. Randomly the light for the top will start blinking as the top is not all the way down. At the next red light or something, I will push the button and hold it again, the windows will go down, and back up and the light will turn off but as I am driving it will go back on intermittenly. Any ideas?
hummarz is offline   United_States
Appreciate 0
Reply With Quote
Post Reply

Bookmarks

Tags
light, sensor, top

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:16 PM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST