View Single Post
      05-11-2012, 07:04 PM   #1
Jax543210
Private
 
Jax543210's Avatar
 
Drives: 2007 Z4 Coupe
Join Date: May 2011
Location: Jacksonville

Posts: 82
iTrader: (0)

Z4 noise, crunching from center console

Z4 2007 coupe
A couple of days ago my car started making a strange noise. If the noise had always existed I wouldn't worry, but it's 40k miles and 5 years old and just now started making this noise. The noise is fairly loud too.

When the ignition-key is turned to position 2 (position right before engine starts) all of the electronics in the car come alive, but the engine is still off so the noise can be best heard at this time. The noise does not occur in ignition position 1.

The noise comes from inside the dash sort of between the center stack and the glove box area. The noise sounds like vent flaps are crunching, tapping, moving. The sound last for a few seconds only. If I immediately turn the car off and back on the noise does not re-occur. However, if the car sits for 15+ minutes the noise re-occurs. The noise happens every time I start the car (as long as the car has sat for a little while).

I took some videos of the noise. Unfortunately, the camera phone mic distorted the sound a little and picked up a lot of other noises as well.
The bad noise from the dash can be heard at seconds 10-15 which is right when I move the key from position 1 to 2. (Seconds 0-9 are normal noises from me putting the key in the ignition and turning it to position 1)


follow link for video of noise
Jax543210 is offline  
0
Reply With Quote